Erm. AZIndex 0.6.2 Anyone?

AZIndex LogoDouble oops.

The SQL problems a couple of users were reporting are probably not because of they are using an old version of MySQL after all.  As I was wondering if there was an easy way to support users on MySQL 4.0.x, I noticed something I should have seen before — I had hardcoded the database table names I added to the SQL query to obtain the post ids to be excluded from the index.  Elementary mistake — my bad.

Hopefully the new version should work for those of you who had problems on v0.6 and v0.6.1.  If it doesn’t then please let me know which version of MySQL you are using, because users of MySQL 0.4.x will still have problems with the exclude feature.

1 thought on “Erm. AZIndex 0.6.2 Anyone?

  1. Hans

    I use MySQL4.0 and have Problems with AZ-Index 0.6.2…

    I see only [az-index id=”1″]

    I use az-index until august 2008, but this problem is new. befor it worked..

    Reply

Leave a Reply to Hans Cancel reply

Your email address will not be published. Required fields are marked *